Função FALSO Excel: O que é, como usar e como fazer fórmulas com FALSO


Função FALSO do Excel
Função FALSO do Excel

Allisson da Silva
CEO da Compra Ae. Fundador da Osruc.

O que é a função FALSO?

O FALOS é uma função do Excel para uso em fórmulas que pertence a categoria das funções lógicas do editor de planilhas da Microsoft .

A função FALSO não precisa de argumentos e sempre retornará um valor falso.

Este artigo irá lhe mostrar como construir uma fórmula com a função, assim como apresentará exemplos que possam esclarecer com mais propriedade o uso do recurso em sua planilha.

Objetivo

Gerar um valor lógico falso.

Como fazer uma fórmula com FALSO?

=FALSO()

A função também pode ser usada sem os parênteses:

=FALSO

Argumentos

A fórmula não possui nenhum argumento obrigatório.

Valor de retorno

Um valor FALSO.

Como usar a função FALSO do Excel?

Para usar a função basta apenas digitar em qualquer teste lógico a palavra FALSO.

Exemplos de fórmulas

=SE(OU(FALSO;VERDADEIRO);"OK";"NÃO OK")

A fórmula acima retornará OK, pois a segunda condição é verdadeira.

=SE(OU(SOMASE(A1:A1;FALSO)=0;VERDADEIRO));"CORRETO";"ERRADO")

A fórmula acima retornará CORRETO, pois as duas condições geram resultados verdadeiros.

=SE(E(SE(FALSO;1;0);0);"OK";"NÃO OK")

A fórmula acima retornará NÃO OK, pois o SE mais interno resulta em 0. Como 0 é a mesma coisa que FALSO, a função pai, o E, receberá 0 na esquerda. Como já tinha um 0 na fórmula na direita, a função terá Falso e Falso resultando também em FALSO, gerando a mensagem NÃO OK. 

Notas sobre a fórmula feita com a função

  1. Nunca retornará verdadeiro
  2. Só pode ser usada em testes lógicos
  3. O número 0 é a mesma coisa que FALSO

Versões compatíveis do Excel para o FALSO

Excel do Microsoft 365, Excel do Microsoft 365 para Mac, Excel para a Web Excel 2021, Excel 2021 para Mac, Excel 2019, Excel 2019 para Mac, Excel 2016, Excel 2016 para Mac, Excel 2013, Excel 2010, Excel 2007, Excel para Mac 2011, Excel Starter 2010


Baixe o arquivo da planilha Excel grátis




O que você achou?

Compartilhe:





Nenhum comentário publicado ainda.
Faça login para poder comentar




FaceFace