Função VERDADEIRO Excel: O que é, como usar e como fazer fórmulas com VERDADEIRO


Função VERDADEIRO do Excel
Função VERDADEIRO do Excel

Allisson da Silva
CEO da Compra Ae. Fundador da Osruc.

O que é a função VERDADEIRO?

O VERDADEIRO é uma função do Excel para uso em fórmulas que pertence a categoria das funções lógicas do editor de planilhas da Microsoft .

A função VERDADEIRO não precisa de argumentos e sempre retornará um valor verdadeiro.

Este artigo irá lhe mostrar como construir uma fórmula com a função, assim como apresentará exemplos que possam esclarecer com mais propriedade o uso do recurso em sua planilha.

Objetivo

Gerar um valor lógico verdadeiro.

Como fazer uma fórmula com VERDADEIRO?

=VERDADEIRO()

A função também pode ser usada sem os parênteses:

=VERDADEIRO

Argumentos

A fórmula não possui nenhum argumento obrigatório.

Valor de retorno

Um valor VERDADEIRO.

Como usar a função VERDADEIRO do Excel?

Para usar a função basta apenas digitar em qualquer teste lógico a palavra VERDADEIRO.

Exemplos de fórmulas

=SE(OU(VERDADEIRO;FALSO);"OK";"NÃO OK")

A fórmula acima retornará OK, pois a primeira condição é verdadeira.

=SE(OU(SOMASE(A1:A1;FALSO)=0;VERDADEIRO));"CORRETO";"ERRADO")

A fórmula acima retornará CORRETO, pois as duas condições geram resultados verdadeiros.

=SE(E(SE(VERDADEIRO;1;0);1);"OK";"NÃO OK")

A fórmula acima retornará OK, pois o SE mais interno resulta em 1. Como 1 é a mesma coisa que VERDADEIRO, a função pai, o E, receberá 1 na esquerda. Como já tinha um 1 na fórmula na direita, a função terá Verdadeiro e Verdadeiro resultando também em verdade, gerando a mensagem OK. 

Notas sobre a fórmula feita com a função

  1. Nunca retornará falso
  2. Só pode ser usada em testes lógicos
  3. O número 1 é a mesma coisa que VERDADEIRO

Versões compatíveis do Excel para o VERDADEIRO

Excel do Microsoft 365, Excel do Microsoft 365 para Mac, Excel para a Web Excel 2021, Excel 2021 para Mac, Excel 2019, Excel 2019 para Mac, Excel 2016, Excel 2016 para Mac, Excel 2013, Excel 2010, Excel 2007, Excel para Mac 2011, Excel Starter 2010


Baixe o arquivo da planilha Excel grátis




O que você achou?

Compartilhe:





Nenhum comentário publicado ainda.
Faça login para poder comentar




FaceFace